Reprocessing your models for sale

Follow

Comments

6 comments

  • Avatar
    perzyna.artur (Sketchfab Profile)

    How long does it take? After 10min it's still processing...

    0
    Comment actions Permalink
  • Avatar
    James (Sketchfab Profile)

    Sorry about that. There have been some very long processing queues today. We're looking into it, but everything should finish eventually.

    0
    Comment actions Permalink
  • Avatar
    perzyna.artur (Sketchfab Profile)

    I was worried as it was my first processing. It worked out for one model (cessna 206), but another two lost textures (cessna 340 landing and flying). I re-assigned them. Now, one of them, although it looks good in preview, when entering 3d settings, it lacks all the textures. a bug?

    Thanks for the reply!

    0
    Comment actions Permalink
  • Avatar
    James (Sketchfab Profile)

    Hmm. "Landed" looks ok in 3D Settings. I do see the issue on "Flying". It's probably a bug due to how old the models are. We're working on several fixes related to reprocessing legacy models. It looks like the textures are available in 3D settings though. Can you re-apply them and save? Sorry for the inconvenience.

    0
    Comment actions Permalink
  • Avatar
    Quantum3D (Sketchfab Profile)

    So, was going to upload a model for sale and it said that I have to reprocess the model before selling. So I clicked reprocess and two hours go by without it finishing the reprocessing(I am still unable to reprocess the model). I was wondering if there is a fix for this. Thanks for the help. (This is a copy of a request I made)

    0
    Comment actions Permalink
  • Avatar
    James (Sketchfab Profile)

    Quantum3D - Thanks, I just replied to your request ticket.

    0
    Comment actions Permalink

Please sign in to leave a comment.