Skip to main content

Uploading 3D Models

Comments

161 comments

  • jou

    Hello. any Modo user here? I would love to get some idea why I can not upload using the exporter any more.

    I have been able to upload my models directly from Modo a week ago, but now I keep getting the HTTPerro=400 error message each time I upload :(

    I have not done anything differently, weird!

    0
  • wkblack

    Thanks a million @James especially for the fast response! :D

    0
  • blade113

    Are Sculptris models planned to be supported for upload?

    0
  • James

    @AlexVuks - That's strange. Do you mind emailing the file(s) to me so I can take a closer look? support@sketchfab.com

    Thanks!

    0
  • mezzobed

    I can't find any info on this... But when I import my model, it comes in 1 single piece so I can't give different part different materials.

    0
  • AlexVuks

    I have made several attempts to upload .zip file containing FBX and some jpgs, total size  37mb (unzipped total size 41mb), without success. The Uploads page on my profile shows no failed uploads. Can someone help me with this issue? Thanks Alex

    0
  • James

    @blade113 - Sculptris can export OBJ files, which we support.

    0
  • James

    @DeadlyKenny - We do hope to offer more customizable galleries on your profile page and/or in collections, but no ETA on those features yet.

    0
  • James

    Hey there,

    Thanks for the report. I'm going to make a support ticket to better discuss this.

    I tried applying Scale / Rotation / Location transforms to all meshes, which solved the stretched issue, but now the roof's rotation is wrong...

    https://sketchfab.com/3d-models/blender-well-apply-transforms-5b2aa5a94461458c88bc64d5029612a1

    0
  • frekky12

    I've been using the 3ds Max Exporter to try and upload a 3d model meant to be used as a floor for the polycount tower project but have been trying to troubleshoot errors for the last 4 days in the upload process. The error I get while uploading is: Runtime Error: dotNet runtime exception: An existing connection was forcibly closed by the remote host. It managed to get to the stage of uploading 3456 kb of 514924 kb. Any help will be gladly appreciated!

    -1
  • samanthafritzsch

    How can I upload a model in pose? I use Blender with Armature. When i upload the model its always in T-Pose.
    Can you help me?

    -1

Please sign in to leave a comment.