Uploading 3D Models

Follow

Comments

130 comments

  • Avatar
    stroporez79 (Sketchfab Profile)

    How to load animation?

    0
    Comment actions Permalink
  • Avatar
    omg3d (Sketchfab Profile)

    stroporez79 I suppose you need to animate the 3d model in 3dmax or Maya in whatever you like and burn the keys when exporting to FBX

    0
    Comment actions Permalink
  • Avatar
    encho (Sketchfab Profile)

    "Upload interrupted - Transfer Error" - I get this message trying to upload a model. It happens after the bar goes to 100%. I tried various networks, browsers and computers and get the same message. I even tried my 4G network from my iPad…still the same error. How should I proceed? The model is within the file size limits! I have an important deadline! I am uploading a single fbx file...

    0
    Comment actions Permalink
  • Avatar
    James (Sketchfab Profile)

    @encho - Sorry about that! This issue should be fixed now.

    0
    Comment actions Permalink
  • Avatar
    hevakph (Sketchfab Profile)

    I have a problem with my Blender upload. The ceiling bricks are stretched.

    how to fix it?

    you can Download Here

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    James (Sketchfab Profile)

    Hey there,

    Thanks for the report. I'm going to make a support ticket to better discuss this.

    I tried applying Scale / Rotation / Location transforms to all meshes, which solved the stretched issue, but now the roof's rotation is wrong...

    https://sketchfab.com/3d-models/blender-well-apply-transforms-5b2aa5a94461458c88bc64d5029612a1

    0
    Comment actions Permalink
  • Avatar
    hevakph (Sketchfab Profile)

    I fix It.I Use Lattice in my work .Now delete it and its work

    Here ==== >   LowPoly Well

     

     

     

     

    1
    Comment actions Permalink
  • Avatar
    James (Sketchfab Profile)

    Ah great! I didn't catch the Lattice - indeed we don't support that.

    0
    Comment actions Permalink
  • Avatar
    Amb1tious (Sketchfab Profile)

    when i try packing external data it says that the path to "file name" was not found, so my models with a downloaded texture appear white. oh and also, if when i upload the model screen is just completely white should i just wait? and one last question why is my lighting not seen when i upload the file?

    0
    Comment actions Permalink
  • Avatar
    James (Sketchfab Profile)

    Hmm. Can you share a link? Have you tried uploading the model file and texture file(s) together?

    0
    Comment actions Permalink

Please sign in to leave a comment.