Model Properties

Follow

Comments

40 comments

  • Avatar
    robert5

    How to add a second comment attached to the uploaded 3d model? Works great adding the first one, but I cant add a second comment...

  • Avatar
    James

    @robert5 - Are you talking about Annotations? That's strange, you should be able to double-click to add another: http://cl.ly/image/3n3E142K0K0C

    If the problem persists, please email me: support@sketchfab.com

  • Avatar
    che2016ac

    How to customize thumbnail?

  • Avatar
    James

    @che2016ac - When you get your model in the position you want, click Take Screenshot.

  • Avatar
    oleggee

    Hi James! Why categories in my models dissapear at next day after downloading my model?
    I pointed out the category for each model several times - but after some time the category is still missing :(

  • Avatar
    James

    @oleggee - That's weird. Can you drop me an email with the model and category info so we can discuss? support@sketchfab.com

  • Avatar
    oleggee

    I upload only four models. This problem was with each model. All models in my profile, but I already pointed the category again in all models :)
    There may be a limit on the number of categories?

  • Avatar
    oleggee

    @James - I sent to you email screenshots with this problem also

  • Avatar
    fredlucazeau

    For many months now, categories and tags disapears each time I enter the 3D settings of a model. I'm I the only one having this issue or it is a 'normal' behaviour.
    If so, I don't understand why entering the 3D settings will affect the model properties !?!

  • Avatar
    James

    @fredlucazeau - We're aware of a problem with tags and categories being lost between Draft Mode and Published Mode - this will be fixed as soon as possible. However, I cannot reproduce your issue from entering 3D Settings of an already published model. Can you please give me more details and/or send me an email with a screen capture showing it?

  • Avatar
    fredlucazeau

    @James - Sent more detailed description and screenshots to the support email.

  • Avatar
    mawilbolou

    Hi guys...
    Is there anyway of displaying poly counts, triangle counts and Texture resolutions per model?

    This would really help. I recently showed my folio, in an interview, to a potential employer using my artstation site. They asked what the poly, tricount and Texture resolutions were for my models.... I had no answer, as I thought the viewer would have told us.

  • Avatar
    James

    @mawilbolou - poly/triangle count is displayed on every model:

    polycount

    As for texture information, we're thinking about ways to implement this and other model inspector tools. Until then, you can just add texture information to the model description. I'm a bit confused that you "had no answer" if you created and uploaded the textures? Taking a quick look at your models, it seems you're using mostly 2k textures.

  • Avatar
    mawilbolou

    On artstation, the "about model" info is not displayed though right?

    This comment is a little off, I am trying to help your product out by giving feedback.

    "I'm a bit confused that you "had no answer" if you created and uploaded the textures?"

    So thanks for that, I hope this helps improve your product.

  • Avatar
    James

    Yep, the embed will display this if you click More info:

    artstation-embed

    Really appreciate the feedback, I've added your +1 to the texture inspector feature request.

  • Avatar
    antique

    I have a question:
    Once the model Upload,Properties can be edited.
    (You can enter the edit, but you can not save)
    The save buttons do not respond.

  • Avatar
    James

    @antique - What browser are you using? Can you tell me what the console output says when you try to save? https://help.sketchfab.com/hc/en-us/articles/204934135-JavaScript-Console

  • Avatar
    antique

    @James:
    Browser is Google Chrome 45.0.2454.101 m
    click "SAVE" and nothing happens! (no error message)
    "CANCEL" work well.

    JavaScript-Console:https://drive.google.com/file/d/0B2JH-Ync1o2IbUFqZWE2WVkxM3M/view?usp=sharing

  • Avatar
    James

    @antique Can you please go to the Network tab, click one of the failed requests, and go to the Response tab?

  • Avatar
    James

    @antique:
    That's perfect, thanks. What file format did you upload? Can you turn off the Printable/3D Hubs category or make sure you're using OBJ/STL (in a ZIP if you want)?

  • Avatar
    antique

    Thx @James:
    i'm upload FBX (Included Maps).
    Even though I want to turn off Printable/3D Hubs category now, I can not save this setting ╯﹏╰
    Unless, re-upload
    So the problem is because of the Printable/3D Hubs category is checked, in a FBX format (not OBJ/STL in a ZIP)
    This interpretation correct?

  • Avatar
    James

    Yes that's correct. Did you get it working now?

    It's weird that you had to re-upload. I'll test and look into that.

  • Avatar
    21Design

    Hello, I`ve noticed in the past days that if I edit a models properties - all the tags disappear :( categories also, but that's not a big issue like writing 30 tags again. Some advice ?

  • Avatar
    James

    Thanks for the report! We'll get that fixed asap!

  • Avatar
    liao666

    cool

  • Avatar
    oleg.sytnikov

    Hi! Missing the opportunity to set prices for the last few models.

  • Avatar
    James

    Hi Oleg,

    Sorry I'm not sure what you mean. Is the option missing or is there an error message?

  • Avatar
    oleg.sytnikov

    in the translation mode there is no price editing parameter ... now everything is fine, sorry

  • Avatar
    zunchomultimedia

    Hi! I'm trying to edit the information on the model (removing the url for example in the description), but after saving it continues the same. Thank you form your comments. 

Please sign in to leave a comment.