Model Properties

Follow

Comments

40 comments

  • Avatar
    James

    Hi! I couldn't reproduce this issue. Which model are you trying to change? Could you try a different browser or clear your browser cache?

  • Avatar
    f2io

    Hi,
    I have the same problem. After changing properties, click save and nothing happens, if I close the properties tab or refresh then all goes back to where it was.

  • Avatar
    James

    Do you see any errors in your browser's Developer Console when you try to save?

    https://help.sketchfab.com/hc/en-us/articles/204934135-JavaScript-Console

  • Avatar
    f2io

    Tried it on Chrome now (been using opera previously) and it seems to be working just fine. So, looks like Opera issue.

    Edit:
    Nope, now it's not working on Chrome neither.
    Got a bunch of errors in console. Should I paste them here or something?
    Is there maybe a limit on tags that you can put (is 13 too much)?

     

  • Avatar
    britishlibrary

    Hello @James, I'm trying to update models' information by clicking on 'Manage this model'. I change some things in the 'Model properties' dialogue box, but clicking 'save' does not do anything. I'm on a PC, tried with Chrome70 and IE11 browsers, with no success. Any suggestions? Many thanks, Adi.

  • Avatar
    zunchomultimedia

    Here is a capture of my screen: 

  • Avatar
    James

    Can you guys try again? I think this might have related to a bug we just fixed.

  • Avatar
    zunchomultimedia

    James! Its working perfectly now! Thank you for your prompts responses and for the fix. Now it refreshes perfectly. 

  • Avatar
    James

    Great!

  • Avatar
    britishlibrary

    Works for me too! Thanks for the quick fix!

Please sign in to leave a comment.