Materials and Textures

Follow

Comments

67 comments

  • Avatar
    3Dmodelador

    Hello.
    Thank You for your reply.
    The model is loaded with pictures from the top, but without materials.
    Above just an image is drawn.
    Everything is fine on the renderer.
    I do not understand what's the matter.





    0
    Comment actions Permalink
  • Avatar
    3Dmodelador

    Render V-Ray is correct:But materials at the model in Sketchfab is absent.What may be is problem?

    0
    Comment actions Permalink
  • Avatar
    3Dmodelador

    You can configure only the entirely model.
    It will be completely made of glass or completely made of chrome.
    But how to adjust the top of the glass?And the bottom of the chrome?
    When the model is loaded, the materials are not loaded (glass and chrome).
    Program are being created unwrap and they fall on the model.
    But this is a strange.It's not textures or materials and no materials.

    0
    Comment actions Permalink
  • Avatar
    Jack_Bronswijk

    is there a way to change the name of the overall texture after you've uploaded??

    0
    Comment actions Permalink
  • Avatar
    James

    @Jack_Bronswijk I'm afraid you can't rename materials/textures after uploading, but it could be a good idea to add this in the future!

    0
    Comment actions Permalink
  • Avatar
    Jack_Bronswijk

    That's annoying haha. For future reference, where does it get this texture name? both in Maya and Substance Painter the texture was named after the model.

    0
    Comment actions Permalink
  • Avatar
    James

    The textures will be whatever you named the image files (see screenshot), but in this case Substance automatically handles naming them with those naming conventions. The material name "lambert1" probably comes from Maya.

    0
    Comment actions Permalink

Please sign in to leave a comment.