Skip to main content

Blender

Comments

10 comments

  • blobinabottle

    Hello

    I'm having an error in blender (2.79) I got the following error 

    ```
    Upload failed. Error: HTTPSConnectionPool(host='api.sketchfab.com', port=443): Max retries exceeded with url: /v1/models (Caused by SSLError("Can't connect to HTTPS URL because the SSL module is not available.",))

    ```

    An idea?

    0
  • James

    Hmm, does it happen on any upload attempt? What operating system version are you using?

    0
  • dickmeehan

    Superb tutorial, never would have figured this out without it. Big Thanks!  

    https://sketchfab.com/3d-models/tbsf-7165cf6e8f7042c2b00f825aac7cfc75

    0
  • ednoko_

    Can't seem to get it to work with blender 2.81. There's an error in the addons tab that says "upgrade to 2.8x required".

    0
  • James

    Hi ednoko_

    Are you talking about our Blender plugin? Can you make sure you're using the most recent version? It's available here: https://github.com/sketchfab/blender-plugin/releases/latest

    0
  • ednoko_

    Yes, I am talking about the Blender plugin, hence my comment "can't seem to get it to work with blender 2.81, on the Blender page for the addon. Thank you for the link, I installed it, tried it but I'm getting Error 20. Will try again tomorrow and if it doesn't work I'll comment here again. Thank you :) 

    0
  • James

    We're still working to support various Blender 2.8x features, so your scene might have something we don't yet (or cannot at all) support. Feel free to share the link to the Error 20 upload so I can take a closer look.

    0
  • RandomUser.

    Hello, i cannot activate the addon, I've entered my details correctly and i just says

    'unable to authenticate: bad login/password'

    I've signed out the website, reinstalled the plugin, but nothing has worked. How do I fix this?

    0
  • James

    Hello,

    I'm sorry you're having trouble. Can you make sure you're using your email address and not your username? What version of Blender and what version of the plugin are you using?

    0
  • sontranklx8

    hello ! i am trying to upload blender file many times by your instructions but there is no material in it ! help me

     

    0

Please sign in to leave a comment.